Stile Incident

Incident Report for Stile Education

Resolved

This incident has been resolved, please contact Stile support if you continue to have issues.
Posted Jun 10, 2025 - 12:45 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 12:12 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 12:11 AEST

Investigating

Stile is currently impacted by an issue. We are investigating and will keep you up to date on this page.
Posted Jun 10, 2025 - 12:10 AEST
This incident affected: Teacher activities (Adding students, Copying from the library, Live updating in Stile, Marking work and leaving feedback, Markbook, Editing lessons, Releasing/Hiding lessons, Accessing Stile X mobile app, School Insights Data), Student activities (Accessing and completing lessons, Viewing videos, Accessing Stile X mobile app), Everyone (Logging in, Uploading files, Class discussion, Loading time, Resetting Passwords, Accessing Stile X resources on the web), and Emails from Stile, Single Sign On.