Victorian government SAML error

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 16:49 AEST

Identified

We're aware that Victorian Government school teachers may experience an error when logging in with their department credentials. Our engineers are investigating and we hope to have more information soon.
Posted Apr 18, 2025 - 08:00 AEST
This incident affected: Everyone (Logging in).