Missing questions in some lessons

Incident Report for Stile Education

Resolved

We've resolved the issue and Stile is back up and running as per usual.

If you're still experiencing any issues please contact our support team on support@stileeducation.com
Posted Apr 18, 2025 - 11:48 AEST

Investigating

We are currently investigating an issue where some questions are missing from lessons. Some students may be unable to submit their work and recent changes to your lessons may not be reflected in Stile.
Posted Apr 18, 2025 - 08:05 AEST
This incident affected: Student activities (Accessing and completing lessons) and Teacher activities (Editing lessons).