Stile Incident

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 22:53 AEST

Update

The incident is resolved.
Posted Jul 17, 2025 - 22:53 AEST

Update

We are continuing to investigate the issue. Students and teachers are able to view existing work, however, students are unable to complete work on lessons.
Posted Jul 17, 2025 - 22:18 AEST

Update

Stile is currently impacted by an issue that prevents students from completing work and teachers marking work and leaving feedback. We are investigating and will keep you up to date on this page.
Posted Jul 17, 2025 - 20:36 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2025 - 17:32 AEST

Update

We are continuing to investigate this issue, which results in 500 errors for some tasks in Stile.
Posted Jul 17, 2025 - 16:54 AEST

Investigating

Stile is currently impacted by an issue that prevents duplicating resources and checking units out of the Library. We are investigating and will keep you up to date on this page.
Posted Jul 17, 2025 - 16:24 AEST
This incident affected: Student activities (Accessing and completing lessons) and Teacher activities (Copying from the library, Marking work and leaving feedback, Editing lessons).