Stile Incident - Some lessons fail to load

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 09:51 AEST

Monitoring

We have identified an issue in which a lesson will fail to load if a side-by-side layout widget gets placed inside another side-by-side widget. We are spot-fixing individual lessons impacted by this bug, while implementing an overall fix.
Posted Aug 13, 2025 - 13:17 AEST

Identified

We've identified the issue and we are working on a fix.
Posted Aug 13, 2025 - 11:29 AEST

Investigating

Stile is currently impacted by an issue. We are investigating and will keep you up to date on this page.
Posted Aug 13, 2025 - 11:07 AEST
This incident affected: Student activities (Accessing and completing lessons) and Teacher activities (Editing lessons).