Live Poll Questions

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 11:54 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2025 - 12:24 AEST

Investigating

We are currently investigating an issue impacting some students interacting with live poll questions.
Posted Jul 21, 2025 - 09:42 AEST
This incident affected: Student activities (Accessing and completing lessons).