Student Lesson Errors

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted May 25, 2025 - 07:12 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 24, 2025 - 16:21 AEST

Investigating

Lessons with student work completed between 12:50 and 3:50pm AEST today may encounter errors and be unable to be completed. Our engineers are working to restore these lessons.
Posted May 24, 2025 - 16:21 AEST
This incident affected: Student activities (Accessing and completing lessons).