Stile is not functioning as expected

Incident Report for Stile Education

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 22:47 AEDT

Update

Most of the issues from yesterday have resolved overnight. We are aware of isolated cases where teachers and students may have issues accessing student work and seeing student work history. You may encounter an error message when trying to view a student's work, or the latest work version may appear blank. Engineers are investigating. Please contact help@stileeducation.com if you come across this issue.
Posted Apr 01, 2025 - 12:23 AEDT

Update

We are aware of isolated cases of issues accessing student work and seeing student work history. You may encounter an error message when trying to view a student's work, or the latest work version may appear blank. Engineers are investigating. Please contact help@stileeducation.com if you come across this issue.
Posted Apr 01, 2025 - 11:24 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 17:25 AEDT

Update

Issues relating to SAML login errors have been identified and resolved. Some workflows are still encountering errors, which our team is continuing to investigate and fix.
Posted Mar 31, 2025 - 15:42 AEDT

Update

We are continuing to investigate this issue.

If you encounter a "SAML Login failed" error, please be assured that your school's certificate is most likely still valid. Some users have had success by navigating to www.stileapp.com in their browser, rather than refreshing or using a bookmark.
Posted Mar 31, 2025 - 14:41 AEDT

Update

We are continuing to investigate this issue.
Posted Mar 31, 2025 - 12:41 AEDT

Investigating

We're experiencing issues that means that Stile is not able to function. We're all hands on deck working to get this fixed. Please refer back to this page for updates.

If you get a "SAML Login Failed" error, manually type www.stileapp.com into your browser's address bar (do not just refresh!) to try logging in again.

If you need immediate assistance, please contact our support team on support@stileeducation.com.
Posted Mar 31, 2025 - 11:51 AEDT
This incident affected: Teacher activities (Adding students, Copying from the library, Live updating in Stile, Marking work and leaving feedback, Markbook, Editing lessons, Releasing/Hiding lessons, Accessing Stile X mobile app, School Insights Data), Student activities (Accessing and completing lessons, Viewing videos, Accessing Stile X mobile app), Everyone (Logging in, Uploading files, Class discussion, Loading time, Resetting Passwords, Accessing Stile X resources on the web), and Single Sign On.